Difficulty starting sessions or using audio connection
Postmortem

From 8/22/2016 11:01 PM Pacific and lasting until 8/23/2016 2:09 AM PDT some GoToMeeting, GoToWebinar, and GoToTraining Customers may have experienced connection and timeout issues while launching sessions. These Customers may have also experienced audio issues once the session had begun. Some OpenVoice customers may have experienced busy signals while starting or joining their conferences or were disconnected during their conference.

These issues were introduced during a network infrastructure change that was intended to improve our overall quality of service. Although reviewed in advance and tested prior to going live, the change did not work and one of our core components was unavailable. After our attempts to repair the functionality of the products, a rollback of the network change was initiated.

In addition to the immediate action items taken to restore service, we are also meticulously reviewing and updating our Change Management and Incident Management procedures that will enforce reverting any associated changes sooner during our triage efforts. The network change that failed has been corrected and is undergoing additional testing. Lastly, we are also investigating our health check and monitoring policies so that we can prevent this issue from happening again in the future. In conclusion, we will make any necessary changes to increase the availability and reliability pending our deep-dive analysis.

We sincerely apologize for any inconvenience this may have caused you or your customers. Should you require any further information regarding this incident, please do not hesitate to contact our Customer Care teams for assistance.

Posted Aug 26, 2016 - 00:17 UTC

Resolved
The issue has been resolved and all systems are 100% operational.

We apologize for the inconvenience this may have caused to you and your customers
Posted Aug 23, 2016 - 12:37 UTC
Monitoring
The cause has been identified and a fix has been deployed. All affected systems are up and running. We keep monitoring the systems closely.

We apologize for the inconvenience this has caused to you and your customers
Posted Aug 23, 2016 - 09:31 UTC
Update
We identified the cause and now are working towards a quick solution. Audio service has been restored. We still experiencing login issues over the Website and through the client if the credentials haven't been stored prior in the settings

We apologize for the inconvenience.
Posted Aug 23, 2016 - 08:26 UTC
Identified
We identified the cause and now are working towards a quick solution.

We apologize for the inconvenience.
Posted Aug 23, 2016 - 07:42 UTC
Investigating
We are currently experiencing an issue that may prevent some customers from launching a GoToMeeting, GoToWebinar, GoToTraining or OpenVoice session. We are also getting reports of difficulty using the audio connection. We apologize for the frustration and are actively investigating these issues.
Posted Aug 23, 2016 - 06:34 UTC
This incident affected: GoToMeeting, GoToWebinar, GoToTraining, and OpenVoice.