Callers dialing into Some International Toll numbers cannot be heard
Resolved
We've had no additional reports of this quality issue since the upgrade on Monday, February 15th. At this time we are 100% operational.
Posted Feb 17, 2016 - 16:55 UTC
Monitoring
Updates to the conference engine are complete. Organizers and their attendees should no longer hear dead air when providers deliver audio in conflicting formats. We'll be monitoring performance to ensure there is no recurrence of this issue.
Posted Feb 15, 2016 - 20:01 UTC
Update
Our development team will be releasing a new version of our conference service to correct this problem. The new release will be more flexible to these types of incoming errors from carriers, thus ensuring no dead air is introduced. We will have a further progress update next week.
Posted Feb 10, 2016 - 21:11 UTC
Update
Developers have expanded their initial diagnosis to include some carriers in Italy and New Zealand.
Posted Feb 03, 2016 - 20:41 UTC
Update
For our OpenVoice customers, we've established new numbers under an alternate carrier. Anyone experiencing issues with UK Toll numbers can utilize the alternates, below.
{backup numbers redacted as this workaround is no longer necessary}
Posted Jan 26, 2016 - 14:59 UTC
Identified
Our developers have identified a problem with the way audio content is isolated when it arrives from certain providers. This causes the inbound audio to fail to be mixed with the rest of the conference, resulting in participants being unable to be heard. At this time, this issue is limited to UK numbers, only.

If a caller cannot be heard, we recommend they attempt to re-dial into the conference, as this issue is intermittent. If that repeatedly fails, we'd recommend dialing in from another phone provider (such as using a cell phone instead of an office phone).

Our developers are currently working hard on a permanent solution. We appreciate your patience and apologize sincerely for anyone currently impacted by this issue.
Posted Jan 18, 2016 - 17:02 UTC
This incident affected: GoToMeeting, GoToWebinar, GoToTraining, and OpenVoice.