Websites not loading correctly / Automatic join
Incident Report for GoToMeeting® External Status
Resolved
This issue is now resolved.
Posted 6 months ago. Jun 14, 2017 - 13:31 EDT
Update
We identified and fixed the issue.

Clear cache/use private browsing if issue persists.

We apologize for the inconvenienc this may have caused to you and your customers
Posted 6 months ago. Jun 14, 2017 - 09:41 EDT
Monitoring
We identified and fixed the issue.

We apologice for the inconvenienc this may have caused to you and your customers
Posted 6 months ago. Jun 14, 2017 - 09:37 EDT
Investigating
Some customer may experience elements on the Gotomeeting, GotoWebinar and Gototraining Websites not loading correctly and automatic join does not work properly.
Session functionality is not affected, if you join over the websites and auto join is not working please start the downloaded executable manually.
Posted 6 months ago. Jun 14, 2017 - 09:32 EDT
This incident affected: GoToMeeting, GoToWebinar, GoToTraining, and OpenVoice.