GoToMeeting, GoToWebinar, GoToTraining issue resolved.
Resolved
LogMeIn has confirmed that the identified issue impacting some GoToMeeting, GoToWebinar GoToTraining customers who may have been experiencing problems with logging in has been resolved completely and all systems are operational at this time.

We will conduct an internal investigation of this issue and make appropriate improvements to our systems to help prevent or minimize future recurrence
Posted 25 days ago. Oct 19, 2018 - 13:34 UTC
Monitoring
LogMeIn has completed our necessary remediation efforts and believes that service has been restored. We will send another update soon as we completely test our Applications and all alerts have cleared.
Posted 25 days ago. Oct 19, 2018 - 12:58 UTC
Update
Logmein is still working with our engineers to restore the functionality and will send another update soon.
Posted 26 days ago. Oct 19, 2018 - 12:07 UTC
Identified
We believe we have identified the issue impacting some GoToMeeting, GoToWebinar GoToTraining customers who may be experiencing problems with logging in. Our team is now actively working to resolve the issue, and we will provide another update shortly.
Posted 26 days ago. Oct 19, 2018 - 08:57 UTC
Update
LogMeIn is continuing to investigate on this issue. We’re working to restore complete functionality to all users and we will provide another update shortly.
Posted 26 days ago. Oct 19, 2018 - 08:29 UTC
Investigating
LogMeIn is actively investigating reports that some customers may be experiencing Intermittent Login issue

We’re working to restore complete functionality to all users and we will provide another update shortly.
Posted 26 days ago. Oct 19, 2018 - 07:45 UTC
This incident affected: GoToMeeting, GoToWebinar, and GoToTraining.