GoToMeeting Google Calendar Plugin Error - 'Session Could Not Be Created'
Incident Report for GoToMeeting® System Status
Resolved
The fix for incident has been deployed and the GoToMeeting Google Calendar plugin is now working as expected. We apologize for any inconvenience this may have caused.
Posted 4 months ago. Jun 23, 2017 - 19:35 UTC
Identified
Our development team has identified the issue with the Google Calendar plugin and is currently working toward a solution.
Posted 4 months ago. Jun 23, 2017 - 15:53 UTC
Investigating
We are investigating an issue with the GoToMeeting plugin for Google Calendar. Attempting to schedule a new meeting using the plugin gives the error 'Session Could Not Be Created'. We are actively investigating the cause of this issue. All other methods of scheduling sessions are still available and working as expected, including scheduling directly through the GoToMeeting website or the software.
Posted 4 months ago. Jun 23, 2017 - 14:44 UTC
This incident affected: GoToMeeting.