Delay or timeout reaching our websites
Resolved
Our testing has confirmed that there are no longer any issues with ISP handling GoToMeeting, GoToWebinar, or GoToTraining traffic. As there have been no further reports from customers experiencing connectivity issues, we consider this incident now closed. We thank you for your understanding and patience.
Posted Jun 18, 2016 - 21:47 UTC
Update
At 6:41 AM PDT (13:41 PM UTC) We began investigating reports that some of our customers were having difficulty connecting to our services. After gathering additional details and testing, it was determined that the issue was being caused by ISPs hosting traffic between our customers and our data centers. We learned, from our communications with the affected ISPs, that one particular "Internet backbone" provider was suffering from network congestion making it difficult for their users to reach our services. We took steps to route our customers' traffic around the problem ISPs, which fixed the issue for most customers by 11:15 AM PDT (18:15 PM UTC). We are continuing to monitor the situation and work with the local ISPs to ensure the best experience for our customers.
Posted Jun 17, 2016 - 23:48 UTC
Monitoring
We have identified and routed around a major external network issue which should improve the website and timeout issues for all customers. We are closely monitoring the situation and will continue to seek opportunities to improve connection quality issues if necessary.
Posted Jun 17, 2016 - 18:07 UTC
Update
We have completed hardware testing and have confirmed there are no issues with our network hardware. We are continuing to examine options for further internal network adjustments to route around the areas we believe are causing problems, and to continue to improve the intermittent connectivity issues.
Posted Jun 17, 2016 - 17:31 UTC
Update
We have adjusted some internal network routing to attempt to mitigate the connectivity issues. Our internal tests show improvement, but the issue is still under investigation.
Posted Jun 17, 2016 - 17:02 UTC
Update
We are continuing to investigate this issue. We apologize for the ongoing frustration this may be causing, and continue to encourage affected customers to contact their ISP for details on connectivity issues.
Posted Jun 17, 2016 - 16:35 UTC
Update
We are continuing to investigate this issue, and will post updates as information becomes available. At this time we urge affected customers to contact their ISP for further details or information about service issues.
Posted Jun 17, 2016 - 16:07 UTC
Update
We have determined the issue which is preventing customers from reaching our websites consistently is with internet service providers. If you are experiencing this behavior please contact your ISP for further details and clarification.
Posted Jun 17, 2016 - 14:54 UTC
Investigating
Some customers reported delays or timeout accessing GotoMeeting Websites. All our Services are up and running. If you experience similar behaviour please check with your ISP first or consult http://downdetector.com/.
Posted Jun 17, 2016 - 13:41 UTC
This incident affected: GoToMeeting, GoToWebinar, and GoToTraining.