GoToMeeting, GoToWebinar, GoToTraining - connectivity reports
Incident Report for GoToMeeting® System Status
Resolved
The issue is completely resolved. All systems are 100% operational.
We apologize for the inconvenience this may have caused to you and your customers.
Posted 20 days ago. Oct 31, 2017 - 22:08 UTC
Monitoring
This issue appears to be resolved. We will continue to monitor the situation closely. We apologize for the inconvenience.
Posted 20 days ago. Oct 31, 2017 - 20:38 UTC
Investigating
GoToMeeting has received reports that one or more major internet service providers are experiencing a disruption. This may be preventing some customers from starting or joining support sessions. Our Engineering team is working with the affected providers to resolve this issue as quickly as possible.
Posted 20 days ago. Oct 31, 2017 - 19:09 UTC
This incident affected: GoToMeeting, GoToWebinar, and GoToTraining.