OpenVoice customers may be unable to start a conference bridge.
Resolved
At this time the changes to the affected accounts have been reverted, and service has been fully restored. We apologize for any frustration this incident caused, and our operations team is working to ensure this situation does not recur.
Posted Jan 08, 2015 - 04:07 UTC
Identified
We have identified the cause of the issue which is affecting a select group of customers. We are working to identify all of the accounts and undo the change that resulted in this issue. We appreciate your patience while we work to resolve this issue.
Posted Jan 08, 2015 - 00:39 UTC
Investigating
We are currently investigating reports that OpenVoice users may be unable to start a conference bridge. After the caller enters the conference room number, they receive the following message:

"Thank you for calling Open Voice. This conference room number is no longer active. Please contact your account administrator with any questions. Code 5. Goodbye."

We apologize for any frustration that is being caused to you or your clients.
Posted Jan 08, 2015 - 00:23 UTC
This incident affected: OpenVoice.