GoToWebinar Registration Links Giving 'Service Currently Unavailable' Message
Incident Report for GoToMeeting® External Status
Resolved
We have confirmed that this issue is completely resolved, the registration flow is working as expected and GoToWebinar is 100% operational at this time. We apologize once more for any frustration this incident may have caused.
Posted 11 months ago. Jan 30, 2017 - 12:38 EST
Monitoring
We have identified the issue and made changes to resolve the problem. Registration links are now working as expected and we are monitoring the situation to ensure the issue is fully resolved.
Posted 11 months ago. Jan 30, 2017 - 12:09 EST
Update
We are continuing to investigate this issue with GoToWebinar registration links returning the 'Service Currently Unavailable' message. Organizers are able to start sessions, and attendees who have already registered for sessions are able to join successfully. The issue is limited to new registration attempts. We apologize for any frustration this issue may be causing.
Posted 11 months ago. Jan 30, 2017 - 11:49 EST
Investigating
We are currently investigating reports that GoToWebinar registration links are returning a 'Service Currently Unavailable' message. The issue appears to be limited to just the registration flow of GoToWebinar at this time. GoToMeeting and GoToTraining, and active sessions for all products are unaffected
Posted 11 months ago. Jan 30, 2017 - 10:59 EST
This incident affected: GoToWebinar.