Single Sign On login error
Incident Report for GoToMeeting® System Status
Resolved
We have not seen a recurrence of this issue. We will continue to monitor our systems to ensure the SSO functionality is working as designed.

Please reach out to our support team should you experience this or any other issues.
Posted about 1 month ago. Oct 19, 2017 - 12:29 UTC
Monitoring
We were able to identify the cause and a fix has been implemented. We will continue to monitor the system for any additional instances.

We apologize for any inconvenience this may have caused.
Posted about 1 month ago. Oct 19, 2017 - 11:48 UTC
Investigating
Some customers may experience an error when trying to use the Single Sign On functionality ("My Company ID").

We apologize for the inconvenience.
Posted about 1 month ago. Oct 19, 2017 - 10:22 UTC