OpenVoice and GoToMeeting/Webinar/Training Toll Free Audio Issues
Incident Report for GoToMeeting® System Status
Resolved
After monitoring the situation we have received no new reports of further issues and all systems are fully operational. We apologize for any inconvenience the audio issues earlier today may have caused.

Correction: We received small numbers of reports after this incident was marked resolved, and reopened our investigation with one of our service providers to fully and completely track down the root cause of the issue. It is now resolved, and we have no active reports as of 19:45 UTC.
Posted about 1 month ago. Jul 12, 2017 - 19:45 UTC
Monitoring
The audio issues are now resolved and the GoToMeeting/Webinar/Training and OpenVoice platforms are working as expected at this time. We are continuing to monitor the situation to ensure a complete resolution of the issue.
Posted about 1 month ago. Jul 12, 2017 - 15:11 UTC
Investigating
We are currently investigating scattered reports of audio issues for GoToMeeting/Webinar/Training and OpenVoice phone numbers. Issues include: dead air, calls 'not completing as dialed' and busy signals.
Posted about 1 month ago. Jul 12, 2017 - 14:50 UTC
This incident affected: GoToMeeting and OpenVoice.