GoToMeeting, GoToWebinar, GoToTraining, OpenVoice - Issue Resolved
Resolved
LogMeIn has confirmed that the identified issue impacting some GoToMeeting, GoToWebinar, GoToTraining, OpenVoice customers who may have been experiencing problems with audio functionality has been resolved completely and all systems are operational at this time.

We will conduct an internal investigation of this issue and make appropriate improvements to our systems to help prevent or minimize future recurrence.
Posted 27 days ago. Nov 20, 2018 - 09:22 UTC
Monitoring
At this time, we have addressed the identified issue impacting some GoToMeeting, GoToWebinar, GoToTraining, OpenVoice customers who may have been experiencing problems with audio functionality.

We will continue to monitor the situation and will provide a final update shortly.
Posted 27 days ago. Nov 20, 2018 - 09:01 UTC
Identified
We believe we have identified the issue impacting some GoToMeeting, GoToWebinar, GoToTraining, OpenVoice customers who may be experiencing problems with audio functionality. Our team is now actively working to resolve the issue, and we will provide another update shortly.
Posted 27 days ago. Nov 20, 2018 - 08:56 UTC
Investigating
LogMeIn is actively investigating reports that some GoToMeeting, GoToWebinar, GoToTraining, OpenVoice customers may be experiencing issues with audio.

We’re working to restore complete functionality to all users and we will provide another update shortly.
Posted 27 days ago. Nov 20, 2018 - 08:49 UTC
This incident affected: GoToMeeting, GoToWebinar, GoToTraining, and OpenVoice.