Delays or inability to join GoToMeeting, GoToWebinar, and GoToTraining sessions, and/or failures in report generation
Resolved
All services have been restored to 100% operational. We sincerely apologize for any inconvenience this may have caused for you or your customers. We will be conducting a thorough review of the extended maintenance process, and will provide a root cause analysis as it is available. Thank you for your patience.
Posted Aug 16, 2014 - 13:19 UTC
Investigating
Some customers may experience an inability to generate reports, launch, or join sessions at this time. Our engineering teams are working diligently to restore 100% operation at this time. We sincerely apologize for any inconvenience this may cause you or your customers. We will update this page as new information is available.
Posted Aug 16, 2014 - 11:04 UTC
This incident affected: GoToMeeting, GoToWebinar, and GoToTraining.