Phone Callers not muted in GoToWebinar
Incident Report for GoToMeeting® System Status
Resolved
Some changes were implemented after this issue was reported and there have been no additional reports since. We apologize for any frustration.
Posted about 1 month ago. Oct 17, 2017 - 09:52 UTC
Investigating
We currently investigation an issue where Attendees joining a GotoWebinar Session over Phone may not be muted correctly and can still be heard.

We apologize for the inconvenience and recommend to switch to the integrated VoIP audio component
Posted about 1 month ago. Oct 17, 2017 - 11:47 UTC