Slow loading account page and connections
Incident Report for GoToMeeting® External Status
Resolved
As there have been no additional reports or evidence to indicate any further issues, this incident is now resolved.
Posted over 1 year ago. Aug 26, 2016 - 15:53 EDT
Monitoring
All systems are fully operational at this time. After investigation there appears to have been a brief period where website pages took longer to load than normal. We will continue to monitor all systems as try to identify the root cause. We sincerely apologize for any frustration experienced.
Posted over 1 year ago. Aug 26, 2016 - 12:43 EDT
Investigating
We are currently investigating reports of slow loading account pages for GoToMeeting, GoToWebinar and GoToTraining, as well as connection issues when joining a GoToMeeting. We apologize for any frustration caused to you and your clients.
Posted over 1 year ago. Aug 26, 2016 - 12:08 EDT
This incident affected: GoToMeeting, GoToWebinar, and GoToTraining.