Delayed registration and reminder email
Resolved
Monitoring is complete and we have confirmed we are currently 100% operational.

Thank you for your patience while this incident was investigated. We apologize, again, for any inconvenience to organizers and their participants.
Posted Jul 29, 2016 - 17:32 UTC
Update
The email delay has been reduced to 10 - 15 minutes, we are continue to investigate the root cause.
Posted Jul 28, 2016 - 19:06 UTC
Investigating
We are investigating reports of delayed webinar registration and reminder email. In some cases these email are being delivered 1 - 2 hours after they have been sent.
Posted Jul 28, 2016 - 16:42 UTC
This incident affected: GoToWebinar.