API services - issue under investigation
Resolved
LogMeIn has confirmed that the identified issue impacting some GoToWebinar customers who may have been experiencing problems with logging in has been resolved completely and all systems are operational at this time.

We will conduct an internal investigation of this issue and make appropriate improvements to our systems to help prevent or minimize future recurrence.
Posted 29 days ago. Oct 15, 2018 - 13:46 UTC
Monitoring
At this time, we have addressed the identified issue impacting some of our GoToWebonar customers who may have been experiencing problems with logging in.

We will continue to monitor the situation and will provide a final update shortly.
Posted 29 days ago. Oct 15, 2018 - 13:40 UTC
Identified
We believe we have identified the issue impacting some GoToWebinar customers who may be experiencing problems with logging in. Our team is now actively working to resolve the issue, and we will provide another update shortly.
Posted 29 days ago. Oct 15, 2018 - 13:34 UTC
Investigating
LogMeIn is actively investigating reports that some customers may be experiencing issues with our API services.

We’re working to restore complete functionality to all users and we will provide another update shortly.
Posted 29 days ago. Oct 15, 2018 - 13:28 UTC
This incident affected: GoToWebinar.