Some callers cannot be heard after joining a GoToMeeting conference using a US toll conference number
Resolved
From 2/10/15 to 2/20/15 some callers could not be heard after they joined a GoToMeeting conference via a US toll conference number. We identified a problem with one of our upstream carriers and the issue was resolved on 2/20/15. We apologize for any inconvenience this incident may have caused.
Posted Feb 27, 2015 - 19:35 UTC
Identified
We have identified a problem with one of our upstream carriers that may infrequently result in some callers not being heard after they join a GoToMeeting conference via a US toll conference number. Our networking team is currently working to resolve the issue however we do not have an ETA for the fix at this time.

As a workaround, the caller can switch to integrated VoIP or hang-up and dial back in via the alternate conference number

Dial-in via alternate conference:
1. If you are still dialed-in to the conference, hang-up your phone
2. In the Audio pane of the Control Panel, click Problem dialing in? to access alternate telephone numbers from a different provider.
3. When you're redirected to the Can't Dial in to the Conference? web page, choose your preferred dial-in country if available.
4. Try calling the number provided instead. Toll (long-distance), toll-free and/or international numbers for one or multiple countries may be available, depending on what the scheduling organizer chooses to provide.

If an alternate number is not available, you can still join the audio conference using your built-in microphone and speakers (VoIP) by selecting Mic & Speakers in the Audio pane.

This issue is affecting a very minor number of conferences, but we are working to resolve it as quickly as possible. We apologize for any inconvenience it may be causing.
Posted Feb 23, 2015 - 21:05 UTC
This incident affected: GoToMeeting.