Errors Uploading or Converting Recordings with GoToWebinar and GoToTraining
Incident Report for GoToMeeting® External Status
Resolved
We have confirmed that this issue is completely resolved, recordings are uploading and processing normally, and all systems are 100% operational at this time. We apologize for any inconvenience this issue may have caused.
Posted 10 months ago. Mar 01, 2017 - 15:39 EST
Monitoring
A fix has been implemented and recordings are successfully uploading and processing at this time. We are monitoring the situation to ensure the stability of the upload service.
Posted 10 months ago. Mar 01, 2017 - 14:30 EST
Identified
We have determined the issue to be with one of our service providers and we are working with them directly on a resolution. Active sessions and the local recording service are not affected at this time, only uploading and processing recording files to the GoToWebinar and GoToTraining websites.
Posted 10 months ago. Mar 01, 2017 - 14:13 EST
Investigating
We are recieving reports of issues with uploading or converting recordings with GoToWebinar and GoToTraining. Attempting to do so returns an error 'This file couldn't be processed. Please upload it again'. We are actively investigating.
Posted 10 months ago. Mar 01, 2017 - 13:11 EST
This incident affected: GoToWebinar and GoToTraining.