OpenVoice recording is not starting correctly.
Resolved
Engineers have identified the problem and made changes to prevent the service from becoming unresponsive.
We are 100% operational at this time.
Posted Apr 08, 2016 - 18:32 UTC
Investigating
Some customers have reported that they receive no confirmation that their OpenVoice session is being recorded when they utilize *7 1 or the record command from web controls. These OpenVoice sessions are not being recorded. A high priority ticket has been opened to investigate.

We appreciate your continued patience as we work to address the issue and apologize for any inconvenience caused.
Posted Apr 08, 2016 - 14:53 UTC
This incident affected: OpenVoice.