US Toll Free calls not completing
Incident Report for GoToMeeting® External Status
Resolved
We've had no additional reports and are confident the issue has been completely resolved.
We are 100% operational at this time. Thank you.
Posted 11 days ago. Dec 04, 2017 - 10:28 EST
Monitoring
Our network team has made a change to how calls are delivered and calls are now completing successfully. The listed workarounds should no longer be required. We will continue to monitor to ensure there are no further problems.

Thank you for your patience.
Posted 11 days ago. Dec 04, 2017 - 10:07 EST
Update
GoToMeeting / GoToWebinar / GoToTraining customers are recommended to use alternate numbers or US Toll free if they encounter the problem.

These are the instructions to do so: https://support.logmeininc.com/gotowebinar/how-to/how-to-generate-an-alternate-number-000310856
Posted 11 days ago. Dec 04, 2017 - 09:36 EST
Investigating
Currently, some customers are experiencing problems reaching our US Toll Free numbers. We recommend those impacted use our US Toll numbers if they're experiencing this problem.

A high priority ticket has been filed to investigate. We sincerely apologize to those affected.
Posted 11 days ago. Dec 04, 2017 - 09:30 EST
This incident affected: GoToMeeting, GoToWebinar, GoToTraining, and OpenVoice.