GoToMeeting/GoToWebinar Audio Issue
Resolved
At this time service has been fully restored. We apologize for any frustration or inconvenience caused to you or your customers.
Posted Nov 14, 2014 - 16:41 UTC
Identified
We have identified the cause of this issue and taken steps to reroute traffic while we continue to work on this issue.
Posted Nov 14, 2014 - 16:14 UTC
Investigating
Some GoToMeeting and GoToWebinar customers may be experiencing dead air while calling into their conference numbers. We are working to restore service as soon as possible.

We sincerely apologize for any inconvenience this event has caused you or your customers.
Posted Nov 14, 2014 - 15:32 UTC