GoTo Meeting, GoTo Webinar, GoTo Training and OpenVoice Status
All Systems Operational

About This Site

Welcome to the GoTo status page for GoTo Meeting, GoTo Webinar, GoTo Training, and OpenVoice. Any known issues affecting these products will be tracked on this page. Potential service interruptions may vary from customer to customer depending on the systems or services impacted.

Please reach out to our Customer Support team at https://support.goto.com/ if you have questions or need additional assistance.

GoToMeeting Operational
GoToWebinar Operational
GoToTraining Operational
OpenVoice Operational
GoTo Stage Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Past Incidents
Mar 28, 2024

No incidents reported today.

Mar 27, 2024

No incidents reported.

Mar 26, 2024

No incidents reported.

Mar 25, 2024

No incidents reported.

Mar 24, 2024

No incidents reported.

Mar 23, 2024

No incidents reported.

Mar 22, 2024

No incidents reported.

Mar 21, 2024
Resolved - We have confirmed that the issue has been resolved completely and all systems are 100% operational at this time.

We will conduct an internal review of this issue and make appropriate improvements to our systems to help prevent or minimize future recurrence.

Mar 21, 07:10 UTC
Monitoring - Our engineers have resolved the issue, and we confirm that all services, except for Recording, are now fully functional. We will continue to monitor the situation closely and provide a final update shortly
Mar 21, 03:44 UTC
Update - We are continuing to work on a fix for this issue.
Mar 21, 03:06 UTC
Update - Our engineers are actively working towards a resolution. GoTo Meeting customers may also experience errors when attempting to create or join sessions in both the Desktop and Web Apps. We will provide another update as soon as it becomes available.
Mar 21, 02:42 UTC
Update - We are still working closely with our provider to get this resolved, we see improvement for GoTo Meeting sessions and continue working at this time on GoTo Webinar and Training.
Mar 21, 00:30 UTC
Identified - Our engineers have identified the issue as being caused by an ongoing incident with one of our underlying third-party service providers who are actively working towards a resolution.

We will provide another update as soon as they become available.

Mar 20, 23:50 UTC
Investigating - We are actively investigating reports that some GoTo Meeting, GoTo Webinar, GoTo Training, and OpenVoice customers may be experiencing an error while trying to create or join sessions in both the Desktop and Web Apps.

Our engineers are working to identify the issue and will provide another update shortly.

Mar 20, 23:35 UTC
Mar 20, 2024
Mar 19, 2024

No incidents reported.

Mar 18, 2024

No incidents reported.

Mar 17, 2024

No incidents reported.

Mar 16, 2024

No incidents reported.

Mar 15, 2024

No incidents reported.

Mar 14, 2024

No incidents reported.