Website www.gotomeeting. es / it / fr not reachable
Incident Report for GoToMeeting® External Status
Resolved
The issue has been resolved all websites are online again.

We apologize for the inconvenience this may have caused.
Posted about 1 year ago. Sep 16, 2016 - 04:52 EDT
Identified
We identified the issue and are working towards a solution
Posted about 1 year ago. Sep 16, 2016 - 04:00 EDT
Investigating
Currently some customers may not be able to login via the gotomeeting.es / it / fr website. Start or join a session via the Desktop App is not affected.
You can use the www.gotomeeting.com page without any issue.
We are working on a solution and apologize for the inconvenience this may cause to you and your customers
Posted about 1 year ago. Sep 16, 2016 - 03:31 EDT
This incident affected: GoToMeeting, GoToWebinar, and GoToTraining.