Blank page when clicking on the registration link
Resolved
This incident has been resolved.
Posted Sep 11, 2015 - 12:32 UTC
Monitoring
The blank page issue should be fixed now. We monitor the situation. We sincerely apologize for the disruption in service to you and your customers.
Posted Sep 11, 2015 - 09:38 UTC
Update
The issue is still under investigation by Operations.
Posted Sep 11, 2015 - 08:53 UTC
Investigating
Some customers are reporting a blank page when clicking on the registration link. We are are currently investigating the issue. We sincerely apologize for the disruption in service to you and your customers. This is top priority and we are working towards a resolution as quickly as possible.
Posted Sep 11, 2015 - 07:53 UTC
This incident affected: GoToWebinar.