Intermittent Connectivity Issues
Incident Report for GoToMeeting® External Status
Resolved
Over the past few hours we have seen connectivity issues continue to decrease as the issues with our service providers resolve. The service should now be fully restored and operational. We apologize for any inconvenience this degradation may have caused.
Posted 7 months ago. Jun 02, 2017 - 18:00 EDT
Update
We are now routing around the affected service issue which should reduce connection issues. We are anticipating the situation will continue to improve over time, but are monitoring it closely to determine what other action can be taken.
Posted 7 months ago. Jun 02, 2017 - 12:37 EDT
Identified
We believe the problem is related to an issue with one of our service providers and are taking action to work around the issue.
Posted 7 months ago. Jun 02, 2017 - 12:00 EDT
Investigating
We are getting reports of intermittent connectivity issues when trying to join or start sessions. Our engineering team is actively investigating.
Posted 7 months ago. Jun 02, 2017 - 11:23 EDT
This incident affected: GoToMeeting, GoToWebinar, and GoToTraining.