GoToMeeting, GoToWebinar and GoToTraining customers using build 1350
Resolved
This issue has affected only a small subset of customers on a previous GoToMeeting build, and is resolved by upgrading to a more current release. We apologize for any inconvenience this issue may have caused.
Posted May 12, 2015 - 18:39 UTC
Identified
GoToMeeting, GoToWebinar and GoToTraining customers using endpoint build 1350 would not be able to start or join sessions due to an expired certificate in the endpoint. We sincerely apologize for the disruption in service to you and your customers. This is top priority and we are working towards a resolution as quickly as possible.
Posted May 12, 2015 - 14:35 UTC
This incident affected: GoToMeeting, GoToWebinar, and GoToTraining.