GoToWebinar - registration and reminder email delay
Postmortem

Starting on July 29th, we experienced an issue that affected the delivery of GoToWebinar registration and reminder emails. Our engineering team identified an issue that was creating an unexpected influx in email volume to our email servers, which caused a delay in some emails being delivered. The issue persisted intermittently through August 3rd, and some customers may have experienced delays in their registration and reminder emails being delivered to their recipients. We have worked through the issue to load balance email delivery and limit the impact to our customers. We will continue to closely monitor our email delivery systems to ensure our services remain 100% operational. We sincerely apologize for any inconvenience this may have caused you or your customers.

Posted Aug 09, 2016 - 22:48 UTC

Resolved
Although close monitoring will continue, we have confirmed GoToWebinar registration and reminder email delivery are currently 100% operational.

Thank you for your patience while this incident was investigated. We apologize, again, for any inconvenience to you and your customers.
Posted Aug 09, 2016 - 22:48 UTC
Update
GoToWebinar registration emails and notifications continue to be sent with limited delays. We have identified this issue as an unexpected influx in volume to our email servers. Traffic continues to be managed manually to minimize delays for our customers. We will continue to monitor the situation until more permanent preventative measures can be put into place.

We apologize for the inconvenience this may be causing you and your customers.
Posted Aug 04, 2016 - 22:16 UTC
Monitoring
GoToWebinar registration emails and notifications are now being sent without delay. We will continue to monitor the service closely.

We apologize for the inconvenience this may have caused you and your customers.
Posted Aug 04, 2016 - 18:26 UTC
Identified
We are currently investigating email delays for GoToWebinar registration and notifications in our system. We are working to get this resolved as quickly as possible.
Posted Aug 03, 2016 - 14:42 UTC
Monitoring
GoToWebinar registration emails and notifications are now being sent without delay. We will continue to monitor the service closely.

We apologize for the inconvenience this may have caused you and your customers.
Posted Aug 02, 2016 - 14:58 UTC
Investigating
We are continuing to receive reports of delayed webinar registration and reminder email. We are working to get this resolved as quickly as possible.
We apologize for the inconvenience this may cause you and your customers.
Posted Aug 01, 2016 - 14:26 UTC
This incident affected: GoToWebinar.