GoToMeeting, GoToWebinar, GoToTraining, OpenVoice - Issue resolved
Resolved
LogMeIn has confirmed that the identified issue has been resolved completely and all systems are operational at this time.

We will conduct an internal investigation of this issue and make appropriate improvements to our systems to help prevent or minimize future recurrence.
Posted 3 months ago. Jan 02, 2019 - 21:35 UTC
Monitoring
At this time, we have addressed the identified issue and will continue to monitor the situation.
Posted 3 months ago. Jan 02, 2019 - 20:03 UTC
Update
Update: As of 11:35 PST all toll-free impact has been mitigated. Toll-based customers in Chicago calling local Chicago numbers may still be impacted and may use VOiP as a workaround for now while our vendor works to resolve these issues.
Posted 3 months ago. Jan 02, 2019 - 20:00 UTC
Identified
The NOC has identified an issue related to an upstream vendor which is impacting some GoToMeeting, GoToWebinar, GoToTraining, and OpenVoice customers in the Chicago area attempting to use toll free audio.
Our team is now actively working to resolve the issue, and we will provide another update shortly.
Posted 3 months ago. Jan 02, 2019 - 19:00 UTC
Investigating
LogMeIn is actively investigating reports that some GoToMeeting, GoToWebinar, GoToTraining, and OpenVoice customers in the Chicago area may be experiencing issues with toll free audio functionality.

We’re working to restore complete functionality to all users and we will provide another update shortly.
Posted 3 months ago. Jan 02, 2019 - 18:42 UTC
This incident affected: GoToMeeting, GoToWebinar, GoToTraining, and OpenVoice.