GoToMeeting support websites - Issue Resolved
Resolved
The Network Operations Center has confirmed that the issue has been resolved completely and all systems are 100% operational at this time.

We will conduct an internal investigation of this issue and make appropriate improvements to our systems to help prevent or minimize future recurrence.
Posted 6 months ago. Mar 11, 2019 - 09:47 UTC
Monitoring
At this time, we have addressed the identified issue impacting some GoToMeeting customers who may have been experiencing insecure connection errors while accessing the support webpage.

We will continue to monitor the situation and will provide a final update shortly.
Posted 6 months ago. Mar 11, 2019 - 09:37 UTC
Identified
We believe that we have identified the issue impacting a small subset of GoToMeeting users who may be experiencing insecure connection errors while accessing the support webpage. Our team is now actively working to resolve the issue and we will provide another update shortly.
Posted 6 months ago. Mar 11, 2019 - 09:22 UTC
Investigating
LogMeIn is actively investigating reports that some GoToMeeting customers may be experiencing issues with opening translated websites homepage "www.gotomeeting.de" and "support.gotomeeting.com".


We’re working to restore complete functionality to all users and we will provide another update shortly.
Posted 6 months ago. Mar 11, 2019 - 08:40 UTC
This incident affected: GoToMeeting.