GoToMeeting, GoToWebinar, GoToTraining - Unable to login from Desktop Application using Endpoint
Resolved
We have confirmed that the issue has been resolved completely and all systems are 100% operational at this time.

We will conduct an internal investigation of this issue and make appropriate improvements to our systems to help prevent or minimize future recurrence.
Posted 26 days ago. May 24, 2019 - 13:00 UTC
Monitoring
Our engineers have corrected the issue and we are confirming that all services are functional.

We will continue to monitor the situation and will provide a final update shortly.
Posted 26 days ago. May 24, 2019 - 12:54 UTC
Identified
Our engineers believe to have identified the issue and are now actively working towards a resolution.

We will provide another update shortly.
Posted 26 days ago. May 24, 2019 - 12:49 UTC
Investigating
We are actively investigating reports that a small subset of customers using GoToMeeting, GoToWebinar, GoToTraining may be experiencing issues while logging in from Desktop application via Endpoint. However, they should be able to login through browser.

Our engineers are working to resolve the issue and will provide another update shortly.
Posted 26 days ago. May 24, 2019 - 12:28 UTC
This incident affected: GoToMeeting, GoToWebinar, and GoToTraining.