GoToWebinar - Attendees unable to register for webinars
Resolved
Our engineers have implemented a fix for the HTTPS redirection and the issue has been corrected.

We have confirmed that the issue has been resolved completely and all systems are 100% operational at this time.

We will conduct an internal investigation of this issue and make appropriate improvements to our systems to help prevent or minimize future recurrence.
Posted 4 months ago. May 15, 2019 - 18:43 UTC
Investigating
The Network Operations Center is investigating reports that a subset of customers using GoToWebinar may be experiencing issues with HTTPS redirection for register.gotowebinar.com URLs. Customers experiencing these issues may be unable to register for webinars.

Customers experiencing this issue should manually update any register.gotowebinar.com URL with "https://" as the prefix to workaround the issue for the time being.

We have engaged our on-call responders and we will provide another update shortly.
Posted 4 months ago. May 15, 2019 - 18:38 UTC
This incident affected: GoToWebinar.