GoToWebinar, GoToStage - Latency and degraded functionality
Resolved
We have confirmed that the issue has been resolved completely and all systems are 100% operational at this time.

We will conduct an internal investigation of this issue and make appropriate improvements to our systems to help prevent or minimize future recurrence.
Posted about 1 month ago. Sep 17, 2019 - 01:05 UTC
Monitoring
Our engineers have corrected the issue and we are confirming that all services are functional.

We will continue to monitor the situation and will provide a final update shortly.
Posted about 1 month ago. Sep 17, 2019 - 00:59 UTC
Identified
We are actively investigating reports that GoToStage will be slow to load, and some aspects of GoToWebinar will experienced degraded functionality
Posted about 1 month ago. Sep 17, 2019 - 00:46 UTC
This incident affected: GoToWebinar.