GoToWebinar issue resolved
Resolved
LogMeIn has confirmed that the identified issue impacting some GoToWebinar customers who may have been experiencing problems with viewing and scheduling their webinars has been resolved completely and all systems are operational at this time.

We will conduct an internal investigation of this issue and make appropriate improvements to our systems to help prevent or minimize future recurrence.
Posted 7 months ago. Dec 28, 2018 - 13:41 UTC
Monitoring
At this time, we have addressed the identified issue impacting some users who may have been experiencing problems with viewing and scheduling their webinars in GoToWebinar.

We will continue to monitor the situation and will provide a final update shortly.
Posted 7 months ago. Dec 28, 2018 - 13:16 UTC
Identified
We believe we have identified the issue impacting some GoToWebinar customers who are experiencing issues with viewing or scheduling their webinars. Our team is now actively working to resolve the issue, and we will provide another update shortly.
Posted 7 months ago. Dec 28, 2018 - 12:38 UTC
Update
We are continuing to investigate this issue.
Posted 7 months ago. Dec 28, 2018 - 12:28 UTC
Investigating
LogMeIn is actively investigating reports that some GoToWebinar customers may be experiencing issues with viewing or scheduling their webinars.

We’re working to restore complete functionality to all users and we will provide another update shortly.
Posted 7 months ago. Dec 28, 2018 - 11:53 UTC
This incident affected: GoToWebinar.