GoToWebinar - Recordings older than 120 days inaccessible
Resolved
We have confirmed that the issue has been resolved completely and all systems are 100% operational at this time.

We will conduct an internal investigation of this issue and make appropriate improvements to our systems to help prevent or minimize future recurrence.
Posted 3 months ago. Apr 26, 2019 - 06:09 UTC
Monitoring
At this time, our engineers have successfully restored a portion of the inaccessible recordings and are continuing efforts to recover the remaining recordings.
Please note that this recovery process may take up to 24 hours.

We will provide another update once more information becomes available.
Posted 3 months ago. Apr 24, 2019 - 23:27 UTC
Update
Our engineers are continuing to work towards resolving the issue.

We will provide another update once more information becomes available.
Posted 3 months ago. Apr 24, 2019 - 17:35 UTC
Update
Our engineers continue to actively work towards a resolution.

We will provide another update shortly.
Posted 3 months ago. Apr 24, 2019 - 16:32 UTC
Identified
Our engineers believe to have identified the issue and are now actively working towards a resolution.

We will provide another update shortly.
Posted 3 months ago. Apr 24, 2019 - 15:35 UTC
Investigating
We are actively investigating reports that GoToWebinar customers may not be able to access recordings older than 120 days.

Our engineers are working to resolve the issue and will provide another update shortly.
Posted 3 months ago. Apr 24, 2019 - 15:17 UTC
This incident affected: GoToWebinar.