GoToMeeting, GoToWebinar & GoToTraining - Unable to launch sessions in Middle East region
Resolved
We have confirmed that the issue has been resolved completely and all systems are 100% operational at this time.

We will conduct an internal investigation of this issue and make appropriate improvements to our systems to help prevent or minimize future recurrence.
Posted Sep 23, 2020 - 11:17 UTC
Monitoring
Our engineers have corrected the issue and we are confirming that all services are functional.

We will continue to monitor the situation and will provide a final update shortly.
Posted Sep 23, 2020 - 10:56 UTC
Update
Our engineers continue to work actively towards a resolution. We will keep you posted with the progress.
Posted Sep 23, 2020 - 10:40 UTC
Identified
Our engineers have identified the impact to be specific to users with a particular ISP in the Middle East region and are now actively working towards a resolution.

We will provide another update shortly.
Posted Sep 23, 2020 - 09:59 UTC
Investigating
We are actively investigating reports that a subset of GoToMeeting, GoToWebinar & GoToTraining customers in UAE region with a specific ISP are currently experiencing issues when trying to launch sessions.

Our engineers are working on alternate solutions and will provide another update shortly.
Posted Sep 23, 2020 - 09:41 UTC
This incident affected: GoToMeeting, GoToWebinar, and GoToTraining.