Purchase errors for collaboration products
Resolved
This incident has been resolved.
Posted Jul 01, 2024 - 21:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 01, 2024 - 21:31 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 01, 2024 - 20:06 UTC
Investigating
We are aware of an issue where users are unable to purchase licenses for GoTo Meeting / GoTo Webinar / GoTo Training products. Engineers are investigating the cause of this, and we will provide updates shortly.
Posted Jul 01, 2024 - 19:07 UTC
This incident affected: GoToMeeting, GoToWebinar, and GoToTraining.