GoToMeeting, GoToWebinar, GoToTraining, & OpenVoice - www. webpages will not Load
Resolved
We have confirmed that the issue has been resolved completely and all systems are 100% operational at this time.

We will conduct an internal investigation of this issue and make appropriate improvements to our systems to help prevent or minimize future recurrence.
Posted 13 days ago. Apr 11, 2019 - 21:40 UTC
Monitoring
Our engineers have corrected the issue and we are confirming that all services are functional.

We will continue to monitor the situation and will provide a final update shortly.
Posted 13 days ago. Apr 11, 2019 - 20:39 UTC
Update
Teams are still actively working to remediate the issue. We will send another update as soon as we make progress.
Posted 13 days ago. Apr 11, 2019 - 19:26 UTC
Identified
Our engineers believe to have identified the issue and are now actively working towards a resolution.

We will provide another update shortly.
Posted 13 days ago. Apr 11, 2019 - 18:21 UTC
Investigating
We are actively investigating reports that GoToMeeting, GoToWebinar, GoToTraining, & OpenVoice customers may be experiencing issues with loading the www. for these products. As a workaround customers that are impacted may use their endpoints or their gotomeet.me URL (global.gotomeeting.com) to work around the issue.

Our engineers are working to resolve the issue and will provide another update shortly.
Posted 13 days ago. Apr 11, 2019 - 18:16 UTC
This incident affected: GoToMeeting, GoToWebinar, GoToTraining, and OpenVoice.