GotoMeeting, GotoWebinar, GotoTraining Issue Under Investigation
Resolved
The Network Operations Center has confirmed that the issue has been resolved completely and all systems are 100% operational at this time.

We will conduct an internal investigation of this issue and make appropriate improvements to our systems to help prevent or minimize future recurrence.
Posted over 1 year ago. Mar 07, 2018 - 11:57 UTC
Update
Our engineers have corrected the issue and GotoMeeting, GotoWebinar or GotoTraining is now working as desired. We are monitoring the situation closely and will provide additional updates if the situation changes.
Posted over 1 year ago. Mar 07, 2018 - 11:24 UTC
Monitoring
Our engineers have corrected the issue and GotoMeeting, GotoWebinarand GotoTraining is now working as desired. We are monitoring the situation closely and will provide additional updates if the situation changes.
Posted over 1 year ago. Mar 07, 2018 - 11:23 UTC
Identified
Our engineers have identified the issue and are working to resolve the issue.
Posted over 1 year ago. Mar 07, 2018 - 11:20 UTC
Investigating
The Network Operations Center is investigating reports that some customers using GotoMeeting, GotoWebinar or GotoTraining may be unable to play or upload Recordings.
We have engaged our on-call responders and we will provide another update shortly.
Posted over 1 year ago. Mar 07, 2018 - 11:04 UTC
This incident affected: GoToMeeting, GoToWebinar, and GoToTraining.