GoToWebinar - Some recordings unavailable
Resolved
We have confirmed that the issue has been resolved completely and all systems are 100% operational at this time.

We will conduct an internal investigation of this issue and make appropriate improvements to our systems to help prevent or minimize future recurrence.
Posted 7 months ago. Apr 02, 2019 - 22:04 UTC
Monitoring
Our engineers have corrected the issue and we are confirming that all services are functional.

We will continue to monitor the situation and will provide a final update shortly.
Posted 7 months ago. Apr 02, 2019 - 21:18 UTC
Update
Our engineers are continuing to work on a resolution for this issue.

We will post the next update once more information becomes available.
Posted 7 months ago. Apr 02, 2019 - 20:14 UTC
Update
Our engineers have identified the issue and are continuing to work towards resolving it.

We will provide another update shortly.
Posted 7 months ago. Apr 02, 2019 - 18:57 UTC
Identified
Our engineers believe to have identified the issue and are now actively working towards a resolution.

We will provide another update shortly.
Posted 7 months ago. Apr 02, 2019 - 17:35 UTC
Investigating
We are actively investigating reports that some GoToWebinar customers may be receiving intermittent errors when attempting to view their GoToStage recordings.

Our engineers are working to resolve the issue and will provide another update shortly.
Posted 7 months ago. Apr 02, 2019 - 17:18 UTC
This incident affected: GoToWebinar.