Delayed Delivery of Some Emails from GoToMeeting, GoToWebinar, and GoToTraining
Incident Report for GoToMeeting® System Status
Resolved
This issue is now fully resolved and emails are once again being delivered normally. If you are still waiting on a pending email please try your request again. All systems are 100% operational at this time.
Posted 7 months ago. Jan 24, 2017 - 21:47 UTC
Monitoring
We have identified an issue that was causing delays in emails sent from our service, including password reset emails and GoToWebinar and GoToTraining registration confirmation emails. The issue itself has been resolved but there is a backlog of messages being sent as a result. We anticipate the backlog should be cleared in under two hours, and are continuing to monitor the situation to ensure the issue is fully resolved. We apologize for any inconvenience this may have caused.
Posted 7 months ago. Jan 24, 2017 - 21:12 UTC
This incident affected: GoToMeeting, GoToWebinar, and GoToTraining.