GoToWebinar Issue Resolved
Resolved
The LogMeIn Technical Operations Team has completed testing our Applications, all alerts have cleared, and this issue is closed. Please feel free to reach out to our Customer Care team by calling (866) 478-1805 should you have questions or comments.
Posted 4 months ago. Jun 14, 2018 - 02:27 UTC
Update
The LogMeIn Technical Operations Team has completed our necessary remediation efforts and believe that service has been restored. We will send another update soon as we completely test our Applications and alerts have cleared.
Posted 4 months ago. Jun 14, 2018 - 02:03 UTC
Monitoring
The LogMeIn Technical Operations Team has completed our necessary remediation efforts and believe that service has been restored. We will send another update soon as we completely test our Applications and alerts have cleared.
Posted 4 months ago. Jun 14, 2018 - 01:51 UTC
Update
The Network Operations Center has identified an issue within our Application Framework and we are currently taking corrective action to restore service. We will send another update soon.
Posted 4 months ago. Jun 14, 2018 - 01:46 UTC
Identified
The LogMeIn Technical Operations Team has identified an issue within our Application Framework and we are currently taking corrective action to restore service. We will send another update soon.
Posted 4 months ago. Jun 14, 2018 - 01:43 UTC
Investigating
The LogMeIn Technical Operations Team is investigating reports that several customers using GoToWebinar may be unable to use the application to its full potential. We are working to restore service as quickly as possible and will send another update soon.
Posted 4 months ago. Jun 14, 2018 - 01:39 UTC
This incident affected: GoToWebinar.