Uploading recordings
Resolved
This issue has now been resolved and customers should be able to upload recordings normally. We apologize for the extended duration of this issue and the frustration it has caused.
Posted Sep 05, 2014 - 21:14 UTC
Update
We are still working on the changes to correct this issue.
We apologize for any frustration being caused.
Posted Sep 04, 2014 - 10:10 UTC
Identified
We have currently identified an issue that may be impacting some customers ability to upload recordings. We are making changes to correct this issue and apologize for any frustration being caused.
Posted Sep 03, 2014 - 17:24 UTC
This incident affected: GoToWebinar and GoToTraining.