Joining GoToWebinar Sessions Redirects to 'Service Unavailable' Page
Incident Report for GoToMeeting® External Status
Resolved
We have completed monitoring this issue and are happy to report it has been resolved completely. GoToWebinar is 100% operational at this time. We apologize for any frustration this may have caused.
Posted 10 months ago. Feb 13, 2017 - 13:38 EST
Monitoring
We have confirmed that attendees are now able to register for and to join sessions as expected. We are actively monitoring the situation to ensure that the issue is fully resolved.
Posted 10 months ago. Feb 13, 2017 - 10:53 EST
Update
Our engineering team is continuing to investigate the issue that is redirecting GoToWebinar attendees to a 'Service Unavailable' page when attempting to register for a webinar, or to join a session from the software or a registration link. The problem appears to be intermittent and not affecting every attendee, and is not affecting the ability or organizers to start GoToWebinar sessions.
Posted 10 months ago. Feb 13, 2017 - 10:23 EST
Investigating
We are investigating reports of issues joining GoToWebinar sessions. When attempting to register for or join a session through the software or using a registration link attendees may be redirected to a 'Service Unavailable' page.
Posted 10 months ago. Feb 13, 2017 - 09:58 EST
This incident affected: GoToWebinar.