Attending sessions using Webviewer may not be possible
Resolved
It has been confirmed that this issue has been resolved. Thank you for your patience.
Posted Mar 30, 2015 - 18:18 UTC
Monitoring
A fix was applied and webviewer works again. We sincerely apologize for the disruption in service to you and your customers
Posted Mar 30, 2015 - 14:47 UTC
Identified
The problem is identified and we are in the process of fixing it.
Posted Mar 30, 2015 - 12:58 UTC
Investigating
Currently some customers might not be able to join a GotoMeeting using the Webviewer. This is under investigation. Attending sessions using the GotoMeeting client software is not affected.
We apologize for the inconveience this may cause to you and your customers
Posted Mar 30, 2015 - 10:38 UTC
This incident affected: GoToMeeting.