GoToMeeting Webpage Giving Error When Logging In
Incident Report for GoToMeeting® External Status
Resolved
We have confirmed that the issue that was causing login page failures has been completely resolved and the GoToMeeting service is 100% operational at this time.
Posted 10 months ago. Feb 10, 2017 - 11:26 EST
Monitoring
The affected services have been restarted and the login pages are once again loading as expected. We are monitoring the situation closely to ensure the issue is fully resolved.
Posted 10 months ago. Feb 10, 2017 - 10:42 EST
Identified
We have identified the issue causing the login errors, and are restarting the affected services. Active sessions are not affected at this time.
Posted 10 months ago. Feb 10, 2017 - 10:28 EST
Investigating
We are investigating an issue that is preventing customers from logging into their accounts on the GoToMeeting website. Attempting to login gives an error.
Posted 10 months ago. Feb 10, 2017 - 10:26 EST
This incident affected: GoToMeeting.