GoTo Meeting, GoTo Webinar, GoTo Training, OpenVoice - Unable to create or join sessions
Resolved
We have confirmed that the issue has been resolved completely and all systems are 100% operational at this time.

We will conduct an internal review of this issue and make appropriate improvements to our systems to help prevent or minimize future recurrence.
Posted Mar 21, 2024 - 07:10 UTC
Monitoring
Our engineers have resolved the issue, and we confirm that all services, except for Recording, are now fully functional. We will continue to monitor the situation closely and provide a final update shortly
Posted Mar 21, 2024 - 03:44 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 21, 2024 - 03:06 UTC
Update
Our engineers are actively working towards a resolution. GoTo Meeting customers may also experience errors when attempting to create or join sessions in both the Desktop and Web Apps. We will provide another update as soon as it becomes available.
Posted Mar 21, 2024 - 02:42 UTC
Update
We are still working closely with our provider to get this resolved, we see improvement for GoTo Meeting sessions and continue working at this time on GoTo Webinar and Training.
Posted Mar 21, 2024 - 00:30 UTC
Identified
Our engineers have identified the issue as being caused by an ongoing incident with one of our underlying third-party service providers who are actively working towards a resolution.

We will provide another update as soon as they become available.
Posted Mar 20, 2024 - 23:50 UTC
Investigating
We are actively investigating reports that some GoTo Meeting, GoTo Webinar, GoTo Training, and OpenVoice customers may be experiencing an error while trying to create or join sessions in both the Desktop and Web Apps.

Our engineers are working to identify the issue and will provide another update shortly.
Posted Mar 20, 2024 - 23:35 UTC
This incident affected: GoToMeeting, GoToWebinar, GoToTraining, and OpenVoice.