Busy signal on some German dial in numbers
Resolved
The issue has been identified, analyzed and solved. All affected numbers are fully operational.
We apologize for any inconvenience this incident may have caused to you and your customers
Posted Mar 31, 2015 - 10:12 UTC
Investigating
Customers get a busy signal with some German dial in numbers. Reported so far are the following phone numbers:

+4969257367317
+4969257367207
+4969257367301

We sincerely apologize for the disruption in service to you and your customers. This is top priority and we are working towards a resolution as quickly as possible. Please use the following alternative numbers in the mean time:
+498938038713
+498922061195
+4981188996929
+4981188996927
Posted Mar 30, 2015 - 12:40 UTC
This incident affected: GoToMeeting, GoToWebinar, GoToTraining, and OpenVoice.