Intermittent Reports of Dead Air on OpenVoice
Resolved
We have completed our monitoring for this incident. There have been no new occurrences since the change in configuration. We are 100% operational at this time.
Posted Oct 27, 2014 - 22:51 UTC
Monitoring
Some OpenVoice customers may have experienced periods of dead air during their audio conferences. The dead air would have lasted for intervals of exactly 30 seconds and then the audio would reconnect. We believe we have identified the source of this issue and our Network team has diverted traffic from the affected equipment. We're continuing to monitor the performance through the weekend to confirm there are no new reports.

We sincerely apologize for any inconvenience this event has caused you or your customers.
Posted Oct 23, 2014 - 15:43 UTC