Script Error When Logging in to GoToMeeting Software on Windows
Incident Report for GoToMeeting® System Status
Resolved
We have confirmed that this issue is completely resolved and all systems are 100% operational at this time.
Posted about 2 months ago. Aug 03, 2017 - 16:30 UTC
Monitoring
We have identified the issue and our engineering team has taken steps to resolve it. The script error is no longer occurring when logging in to the software on Windows computers and the software is working as expected.

While there was no impact to the functionality of the GoToMeeting platform during this time period, we are monitoring the situation to ensure the scripting error is completely resolved.
Posted about 2 months ago. Aug 03, 2017 - 15:49 UTC
Investigating
We are investigating a script error prompt that occurs when logging in to the GoToMeeting software on Windows computers, giving the message "An error has occurred in the script on this page". Clicking Yes or No on this prompt will clear the error and allow users to log in and use the service as normal. This error does not appear to have any impact on the functionality of the GoToMeeting service; organizers can still schedule, start, and host sessions as expected.

We are actively investigating the root cause of this issue.
Posted about 2 months ago. Aug 03, 2017 - 14:43 UTC
This incident affected: GoToMeeting and GoToWebinar.